Quicktime Vulnerability

by Lee

A report on Apple’s Quicktime software, which is a multimedia viewer that can open files such as photos and videos, has been released which tells readers that there is a vulnerability in version 7.1.3 and its previous versions.

The flaw is about a buffer overflow problem. HTML, Javascript, and QTL files may be used by attackers to their own advantage.

Users are advised to either uninstall their Quicktime softwares or disable the URL handler “rtsp://” which stands for Real Time Streaming Protocol. The handler allows code execution.

A patch is expected to be released soon.



About the Author

Lee is a computer enthusiast and technology writer.

Comments (0)

Comments are closed.