Go Back   Technibble Forums > General Computers > Tech-to-Tech Computer Help

  Technibble Sponsor

Reply
 
Thread Tools Display Modes
  #1  
Old 01-27-2012, 07:44 AM
Captain Spaulding Captain Spaulding is offline
 
Join Date: Oct 2011
Location: Chichester, West Sussex, UK
Posts: 220
Captain Spaulding is on a distinguished road
Default Network Disconnecting

Hi,

Client has a windows 7 Dell desktop, they leave it running overnight and when they come back to it in the morning the interface shows disconnected and they have to reboot to get connected again.

I removed the adaptor from device manager and reinstalled the drivers, I also disabled power mgmt on the NIC. Problem still exists. Can't see any other obvious problems.

The desktop is wired direct into the back of the broadband router, the client also has a MAC that is plugged into the same router, that has no issues, it's still connected in the morning.

There are no problems during normal use in the day it only happens when left overnight.

Bit stuck on this one, anyone have any ideas?

Cheers.
Reply With Quote
  #2  
Old 01-27-2012, 07:50 AM
Captain Spaulding Captain Spaulding is offline
 
Join Date: Oct 2011
Location: Chichester, West Sussex, UK
Posts: 220
Captain Spaulding is on a distinguished road
Default

Forgot to add, the computer is about 4 months old, client had no problems during the first couple of months, this has only started happenning recently.
Reply With Quote
  #3  
Old 01-27-2012, 07:50 AM
MobileTechie's Avatar
MobileTechie MobileTechie is online now
 
Join Date: Oct 2009
Location: UK
Posts: 4,343
MobileTechie has a spectacular aura aboutMobileTechie has a spectacular aura about
Default

Get them to turn it off at night? Don't they care about global warming?!

Is the card set to go to sleep?
Any difference in IPCONFIG results before the problem and after?
Reply With Quote
  #4  
Old 01-27-2012, 08:14 AM
Captain Spaulding Captain Spaulding is offline
 
Join Date: Oct 2011
Location: Chichester, West Sussex, UK
Posts: 220
Captain Spaulding is on a distinguished road
Default

Quote:
Originally Posted by MobileTechie View Post
Get them to turn it off at night? Don't they care about global warming?!

Is the card set to go to sleep?
Any difference in IPCONFIG results before the problem and after?
Unfortunately they need it running during the night for some reason.

The card has "Allow the computer to turn off this devices to save power" unticked in power management.

Although it does seem like some kind of power mgmt / idle setting that's causing this as it never disconnects during the day when it's being used.

The port in the router and the cable has been swapped and the MAC does not suffer the same issue.

Guess I could leave a constant ping running see if that makes any difference but I need to find out what the cause is really.
Reply With Quote
  #5  
Old 01-27-2012, 10:22 AM
markcuk11 markcuk11 is offline
 
Join Date: Nov 2011
Location: manchester
Posts: 163
markcuk11 will become famous soon enough
Default

Stupid question but is set to stay on ie not set to go to sleep etc

you might want to read this thread http://answers.microsoft.com/en-us/w...2a7e1ba?page=2

Last edited by markcuk11; 01-27-2012 at 10:26 AM.
Reply With Quote
  #6  
Old 01-27-2012, 11:22 AM
MobileTechie's Avatar
MobileTechie MobileTechie is online now
 
Join Date: Oct 2009
Location: UK
Posts: 4,343
MobileTechie has a spectacular aura aboutMobileTechie has a spectacular aura about
Default

I'd get them to send you an IPCONFIG report after it's stopped working to rule out some config error occurring for some reason.

Maybe check all Scheduled tasks to see if something is happening at night. I once had a client where their screen turned upside down every night when they were asleep. Turned out to be a registry cleaner set to run at 2am.

It would be interesting to find out if there was any way of getting it working again other than power cycling it - e.g. resetting the IP config, taking out the AV etc - might give you the clue you need.
Reply With Quote
  #7  
Old 01-27-2012, 11:46 AM
YeOldeStonecat's Avatar
YeOldeStonecat YeOldeStonecat is online now
 
Join Date: Nov 2011
Location: Southeast Connecticut
Posts: 7,915
YeOldeStonecat is a splendid one to beholdYeOldeStonecat is a splendid one to beholdYeOldeStonecat is a splendid one to beholdYeOldeStonecat is a splendid one to beholdYeOldeStonecat is a splendid one to beholdYeOldeStonecat is a splendid one to behold
Default

It's probably still set to go to sleep or standy or hibernate at night...set power management to "Always On, never never never".
__________________
Resident "Geek on a Harley" doing IT in Southeast Connecticut
http://www.dynamic-alliance.com/
https://www.facebook.com/YeOldeStonecat
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:05 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Technibble.com is based out of MELBOURNE, AUSTRALIA.