Go Back   Technibble Forums > General Computers > Tech-to-Tech Computer Help

  Technibble Sponsor

Reply
 
Thread Tools Display Modes
  #1  
Old 05-18-2011, 04:47 PM
edgesitter edgesitter is offline
 
Join Date: Aug 2010
Posts: 4
edgesitter is an unknown quantity at this point
Default Drivers for newly cloned hard drive will not install

I have a customer with a failing hard drive. I cloned the drive to a new western digital drive, the system boots properly but even though I can access the C:\ partition in explorer it states that the drive has 0mb of free and used space. Device manager states that the driver for the drive is not installed and when prompting the driver installation it states that the requested registry key was not found.

Has anyone encountered this before?

Operating system Windows Vista Home Premium 64 bit
Thanks
Reply With Quote
  #2  
Old 05-18-2011, 04:52 PM
iisjman07's Avatar
iisjman07 iisjman07 is offline
 
Join Date: Jul 2009
Location: South End Of The UK
Posts: 3,045
iisjman07 has a spectacular aura aboutiisjman07 has a spectacular aura about
Default

Sounds like it could be partition failure; run Chkdsk /R and see if that fixes things
__________________
put that in your pipe and grep it
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:32 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Technibble.com is based out of MELBOURNE, AUSTRALIA.