Go Back   Technibble Forums > General Computers > Tech-to-Tech Computer Help

  Technibble Sponsor

Reply
 
Thread Tools Display Modes
  #1  
Old 05-14-2011, 10:36 PM
BDPCR's Avatar
BDPCR BDPCR is offline
 
Join Date: Jun 2010
Location: South Florida
Posts: 190
BDPCR is on a distinguished road
Default Interactive Logon Process Initialization has failed ?

Hello everyone this is my first time on this forum asking for some advice maybe someone can assist me. I have a dell Inspiron laptop that fails to boot into the user logon.I cannot proceed in regular mode or safe mode past this error message "Interactive Logon Process Initialization has failed". I removed the drive from the laptop and copied the Application.evtx for Event Viewer. Event viewer on another pc shows this:

SidebySide

"Activation context generation failed for "C:\Windows\system32\LogonUI.exe". Dependent Assembly Microsoft.Windows.Common-Controls,language="*",processorArchitecture=" *",publicKeyToken="6595b64144ccf1df",type="wi n32",version="6.0.0.0" could not be found. Please use sxstrace.exe for detailed diagnosis"

I booted a vista disk and copied the file logonui.exe from vista disk to the hard-drive system32 directory to replace the logonui.exe. However i still receive the same error, has anyone ran into this headache before? Any advice will be greatly appreciated. Also ran a start up repair and found no issues.
Reply With Quote
  #2  
Old 05-14-2011, 10:45 PM
FoolishTech's Avatar
FoolishTech FoolishTech is offline
 
Join Date: Aug 2010
Location: Manteo, NC (USA)
Posts: 2,757
FoolishTech is a jewel in the roughFoolishTech is a jewel in the roughFoolishTech is a jewel in the rough
Default

How about registry corruption or malware? I would check out the registry if you haven't already. First stop would be the HKLM\xxxSoftware\Microsoft\Windows NT\CurrentVersion\Winlogon, the uihost value which should contain logonui.exe... check the other usual spots, etc..
__________________


Author of d7 & d7II, and TONS of other FREE PC technician's tools. www.FoolishIT.com

Author of CryptoPrevent - Crypto/Malware prevention for any OS.

Latest free tool: dBug - Neutralize malware preventing you from running removal tools.

NEW d7II single technician pricing!
Reply With Quote
  #3  
Old 05-14-2011, 11:01 PM
SmithFamilyDesigns's Avatar
SmithFamilyDesigns SmithFamilyDesigns is offline
 
Join Date: Apr 2011
Location: Phoenix
Posts: 289
SmithFamilyDesigns is an unknown quantity at this point
Default

This is a corrupt profile, done about 20 of these.

http://answers.microsoft.com/en-us/w...f-99b9c1fa2e36
__________________
"Never argue with a fool; onlookers may not be able to tell the difference."

http://www.SmithFamilyDesigns.com
Reply With Quote
  #4  
Old 05-14-2011, 11:22 PM
BDPCR's Avatar
BDPCR BDPCR is offline
 
Join Date: Jun 2010
Location: South Florida
Posts: 190
BDPCR is on a distinguished road
Default

Quote:
Originally Posted by MeDammit View Post
This is a corrupt profile, done about 20 of these.

http://answers.microsoft.com/en-us/w...f-99b9c1fa2e36
I have tried a start up repair as shown on the link provided,no issues are found. The machine will not proceed to individual user profile logons on safe mode or regular mode. If it was a corrupt user logon this would occur on a specific user account when i attempt to logon. I'm in the process of checking the registry now, i did not find any malware, that was a first step.
Reply With Quote
  #5  
Old 05-14-2011, 11:31 PM
SmithFamilyDesigns's Avatar
SmithFamilyDesigns SmithFamilyDesigns is offline
 
Join Date: Apr 2011
Location: Phoenix
Posts: 289
SmithFamilyDesigns is an unknown quantity at this point
Default

Sorry, must have posted the wrong link, I'm on my phone. This is a corrupt user profile, google corrupt user profile vista and you should see the fix. It basically involves changing a few settings in the registry for user sids and removing duplicates if they're present.
__________________
"Never argue with a fool; onlookers may not be able to tell the difference."

http://www.SmithFamilyDesigns.com
Reply With Quote
  #6  
Old 05-16-2011, 02:06 AM
BDPCR's Avatar
BDPCR BDPCR is offline
 
Join Date: Jun 2010
Location: South Florida
Posts: 190
BDPCR is on a distinguished road
Default

Quote:
Originally Posted by FoolishTech View Post
How about registry corruption or malware? I would check out the registry if you haven't already. First stop would be the HKLM\xxxSoftware\Microsoft\Windows NT\CurrentVersion\Winlogon, the uihost value which should contain logonui.exe... check the other usual spots, etc..
Windows vista does not have a "uihost" in that registry subkey like windows XP. I tried recreating user, ran chkdsk and replaced and renamed the logonUI.exe file, no luck yet.
Reply With Quote
  #7  
Old 05-16-2011, 02:51 AM
SmithFamilyDesigns's Avatar
SmithFamilyDesigns SmithFamilyDesigns is offline
 
Join Date: Apr 2011
Location: Phoenix
Posts: 289
SmithFamilyDesigns is an unknown quantity at this point
Default

Any idea if there was any indication of a SidebySide error for a manifest file? If so, try copying over a good one from a working vista machine. Apparently this is probably going to be your issue if changing the users in the registry didn't work. Haven't seen this issue but once so good luck!
__________________
"Never argue with a fool; onlookers may not be able to tell the difference."

http://www.SmithFamilyDesigns.com
Reply With Quote
  #8  
Old 05-16-2011, 03:17 AM
BDPCR's Avatar
BDPCR BDPCR is offline
 
Join Date: Jun 2010
Location: South Florida
Posts: 190
BDPCR is on a distinguished road
Default

First time i deal with this issue, if it was a manifest file i could simply replace it, this is the exact logfile from Event Viewer.

SideBySide

Activation context generation failed for "C:\Windows\system32\LogonUI.exe". Dependent Assembly Microsoft.Windows.Common-Controls,language="*",processorArchitecture=" *",publicKeyToken="6595b64144ccf1df",type="wi n32",version="6.0.0.0" could not be found. Please use sxstrace.exe for detailed diagnosis.
Reply With Quote
  #9  
Old 05-17-2011, 01:51 AM
BDPCR's Avatar
BDPCR BDPCR is offline
 
Join Date: Jun 2010
Location: South Florida
Posts: 190
BDPCR is on a distinguished road
Default

Thanks for your input everyone after much fuss i just performed a repair install.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:28 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Technibble.com is based out of MELBOURNE, AUSTRALIA.