Go Back   Technibble Forums > General Computers > Tech-to-Tech Computer Help

  Technibble Sponsor

Reply
 
Thread Tools Display Modes
  #1  
Old 04-06-2011, 08:19 PM
AdamsAPlus's Avatar
AdamsAPlus AdamsAPlus is offline
 
Join Date: Oct 2010
Location: Portland TN
Posts: 526
AdamsAPlus is on a distinguished road
Default Laptop not working with battery in

I had a laptop come in the store. The Power Jack was broken. I found a new power board on ebay. I thought great I don't have to solder on a new jack. (Power Board was only $25)

I replaced the powerboard. I hooked it up. It powered on for about 3 min and then shut off. I unplugged it. Took the battery out. Then held the power button in for 30 sec. Then I plugged it in (battery still out) and was able to boot just fine.

So I shut it down. Put the battery in and tried to boot. It started to come on. Then the battery light flashed and it shut off. When it shut off there were no lights on at all. I left it alone for a few min and tried again. Same thing happened. I took the battery out and it booted just fine again.

With the battery in or out and plugged in, no lights come on at all until I try to power it on.

Do you think there is something wrong with the power board I got? Could it be the Battery Board?

This is an Acer Laptop. Sorry I do not have the model number on me right now. I can add it this evening if need be.
__________________
Adams A Plus Computer Repair and More

Adams A Plus Blog

CompTIA A+, CompTIA Net+, MCP, MCDST, MCTS: Windows Vista, MSITP: Enterprise Support
DCSE
Reply With Quote
  #2  
Old 04-06-2011, 08:39 PM
usacvlr's Avatar
usacvlr usacvlr is offline
 
Join Date: Dec 2008
Posts: 1,162
usacvlr is on the way
Default

Probably bad cells in the battery.
__________________

You Break It. We Fix It!
http://www.usalaptoprepair.com
Reply With Quote
  #3  
Old 04-06-2011, 08:44 PM
Martyn's Avatar
Martyn Martyn is online now
Administrator
 
Join Date: Apr 2010
Location: Bedfordshire UK
Posts: 5,637
Martyn has a spectacular aura aboutMartyn has a spectacular aura about
Default

Get a battery for a few ús on Ebay, looks like the supply is clamping down under a fault condition
Reply With Quote
  #4  
Old 04-07-2011, 05:26 AM
AdamsAPlus's Avatar
AdamsAPlus AdamsAPlus is offline
 
Join Date: Oct 2010
Location: Portland TN
Posts: 526
AdamsAPlus is on a distinguished road
Default

New update. The battery seems fine. I will actually charge when the computer is turned off.

So here is what I tested. I charged the battery. Was able to turn it on. Battery in and adapter plugged in it only showed the battery. Would not charge and only run off the battery. I take out the battery while it is turned on and with it plugged in and it shut off. I unplug it and plug it back in (with the battery still out) and it comes back on. I have the little icon showing that it is running off the plug and no battery detected. I put the battery in (while still turned on) and it switches to battery mode but at the same time acts as if I unplugged it. Icon shows running off the battery and not plugged in. I'm at my wits end. I have had this laptop over a month and these people want it back. It took a while to get parts because the sender was real slow.

Oh and it's not the adapter because I have tried 3 different ones. All 19V and 3.42A

It's and Aspire 4720Z
__________________
Adams A Plus Computer Repair and More

Adams A Plus Blog

CompTIA A+, CompTIA Net+, MCP, MCDST, MCTS: Windows Vista, MSITP: Enterprise Support
DCSE
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:31 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Technibble.com is based out of MELBOURNE, AUSTRALIA.