Go Back   Technibble Forums > Operating Systems > Microsoft Windows

  Technibble Sponsor

Reply
 
Thread Tools Display Modes
  #1  
Old 03-12-2008, 03:16 PM
Joe The PC Doc Joe The PC Doc is offline
 
Join Date: Nov 2007
Posts: 59
Joe The PC Doc is an unknown quantity at this point
Default IE and Windows Live Messenger running real slow on Vista

I kind of replied about this on an earlier thread, but I figured I should repost this.

I had to work on a laptop not long ago running Vista.. It's an Acer, 2 GB ram, Vista Basic, and a few months old.

She complained that if she had to open two programs at the same time, (IE and Windows Messenger) that her computer would bog down, and she would receive out or memory errors...

I took a look at it, and I couldn't get the OoM error to come back, however, it was running MUCH too slow. I started cleaning out some startup programs, removed Acer's eManagement utilities... helped the system in general, things starting moving quickly, expect for IE and Messenger. I uninstalled a few of the recent Windows updates, tried resetting IE's settings and addons... No luck.

Firefox works great, so she's ok with using that as a workaround right now, however, I can't get Windows messenger to work (it seems that in Vista, messenger and IE are hooked in together, it really seems like Messenger doesn't work because IE doesn't work? Can anybody verify that for me?)

Everything else on the system seems to be running at full speed. Any advice?
Reply With Quote
  #2  
Old 04-11-2008, 04:01 PM
Trouble-Shooter Trouble-Shooter is offline
 
Join Date: Apr 2008
Location: Bartow County, Ga. USA
Posts: 95
Trouble-Shooter is an unknown quantity at this point
Default

I don't use Win Messenger for anything, but I know in certain environments it can be useful. With Vista, Superfetch constantly keeps the memory "full" in anticipation of what it believes you will do next on your computer. If there is a memory leak with Messenger or IE (which has had reports of RAM leaks), it could cause the system to hang when Superfetch is enabled.

It might be worth a try to disable Superfetch in the Services control panel, under administrative tools. I could be way off, but it's worth a shot.

Matt
Reply With Quote
  #3  
Old 04-11-2008, 04:06 PM
Trouble-Shooter Trouble-Shooter is offline
 
Join Date: Apr 2008
Location: Bartow County, Ga. USA
Posts: 95
Trouble-Shooter is an unknown quantity at this point
Default

Oh yeah, what are the Virtual Memory settings on that computer?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:25 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Technibble.com is based out of MELBOURNE, AUSTRALIA.