Go Back   Technibble Forums > Operating Systems > Microsoft Windows

  Technibble Sponsor

Reply
 
Thread Tools Display Modes
  #1  
Old 08-23-2007, 03:51 PM
thecoldone06's Avatar
thecoldone06 thecoldone06 is offline
 
Join Date: Aug 2007
Location: St. Louis, MO
Posts: 824
thecoldone06 is on a distinguished road
Default Malware driving me nuts!

I have an IBM T60 Thinkpad and am about to throw it out the window. I somehow have come across malware. I am usually very careful about going to sites and have not gotten infected but I now have a bug. I was researching portable applications and somehow got infected. I ran ad-aware and spybot in both normal and safe mode. It detected everything and got rid of it. Now every once in a while a popup will come up but the most annoying part is 75% of the time when i boot it up, explorer and other thinkvantage applications (such as my mouse driver) won't startup. This causes my desktop not to come up and i am unable to use my mouses scroll button (very annoying). Does anyone know of anything else i can try to get rid of whatever is causing this?
Reply With Quote
  #2  
Old 08-23-2007, 06:00 PM
gunslinger's Avatar
gunslinger gunslinger is offline
 
Join Date: Jul 2007
Location: Cookeville, Tennessee
Posts: 3,163
gunslinger has a spectacular aura aboutgunslinger has a spectacular aura about
Send a message via Skype™ to gunslinger
Default

If it were my computer I would boot up using hiren's boot CD, and run a few more scans on it with a good antivirus. If that failed I would back up all my stuff and reinstall, then run a virus/malware scan on my stuff before putting it back on the laptop. question: are you 100% sure its a software problem?
Reply With Quote
  #3  
Old 08-23-2007, 06:47 PM
thecoldone06's Avatar
thecoldone06 thecoldone06 is offline
 
Join Date: Aug 2007
Location: St. Louis, MO
Posts: 824
thecoldone06 is on a distinguished road
Default

Quote:
Originally Posted by gunslinger View Post
If it were my computer I would boot up using hiren's boot CD, and run a few more scans on it with a good antivirus. If that failed I would back up all my stuff and reinstall, then run a virus/malware scan on my stuff before putting it back on the laptop. question: are you 100% sure its a software problem?
I have tried Hiren's Boot CD and for some reason i always get errors when i try to run any application from it. I'm trying to get UBCD4Win but am having problems getting a microsoft copy of XP with SP2. All i have are OEM cd's which it doesn't like.

I'm pretty sure it's a software issue as when explorer does load, everything is fine including my mouse. If it doesn't load, i can press alt, ctrl, del and get into task manager and manually start it. if i do that it loads the desktop just none of the other thinkvantage apps.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:48 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Technibble.com is based out of MELBOURNE, AUSTRALIA.