Go Back   Technibble Forums > General Computers > Tech-to-Tech Computer Help

  Technibble Sponsor

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-04-2012, 12:34 PM
Captain Spaulding Captain Spaulding is offline
 
Join Date: Oct 2011
Location: Chichester, West Sussex, UK
Posts: 220
Captain Spaulding is on a distinguished road
Default Strange win 7 profile problem

Hi,

I have a customers machine in, the library folders are empty when accessed from the start menu.

When I check the c: dirve the users libary folders in C:\Users\<username> have stuff in them.

If I check the properties of the library folders from the start menu they are all set as c:\windows\system32\config\systemprofile they also contain c:\users\public.

If I "include a folder" and add C:\Users\<username>\my pictures for example then they appear again from the start menu but clicking restore defaults sets it back to c:\windows\system32\config\systemprofile

There is no evidence of any malware I have run all the normal checks.

I can't understand why it defaults back to the systemprofile or how to repair it?

Any ideas much appriciated.

Thanks.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:01 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Technibble.com is based out of MELBOURNE, AUSTRALIA.