Go Back   Technibble Forums > General Computers > Tech-to-Tech Computer Help

  Technibble Sponsor

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-06-2012, 05:48 PM
Rosco's Avatar
Rosco Rosco is offline
 
Join Date: Jul 2011
Location: Massachusetts, USA
Posts: 1,834
Rosco is on a distinguished road
Default dead hard drive second opinion

have this new client who is really anal(sorry couldnt think of a better word)

heres the problem.... they installed patches and then vista wold worknt(laptop sony vaio vgn-cr290)

This is were i can in... just in case a recovered all their personal data and found a vista oem disk i had laying around... (COA on the bottom).

booted up to see what the error message was. the startup repair listed a whole bunch of tests with error 0x0.

Look on google at seems to be a big problem after updates. long story short tried reinstallation 3 times. each time almost making it to the end but then failing.

then i loaded up ubcdwin(which i probably done first) ran disk wiper. there were like 1,000,000 errors. ran check disk said it fine. tried to reinstall and failed again same thing.


its got to be a bad hard drive right? any help would be greatly appreciated!
__________________

There's no place like 127.0.0.1
C:\WINDOWS C:\WINDOWS\GO C:\PC\CRAWL
Nibbler for life
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:13 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Technibble.com is based out of MELBOURNE, AUSTRALIA.