Go Back   Technibble Forums > General Computers > Tech-to-Tech Computer Help

  Technibble Sponsor

Reply
 
Thread Tools Display Modes
  #1  
Old 06-24-2007, 06:39 AM
Black_Hawk's Avatar
Black_Hawk Black_Hawk is offline
 
Join Date: Jun 2006
Location: Varazdin, Croatia
Posts: 33
Black_Hawk is on a distinguished road
Send a message via ICQ to Black_Hawk Send a message via MSN to Black_Hawk
Default Sound issues [no sound from speakers]

Hi, me again

I've started to experience sound issues an hour ago. I logged on to a TeamSpeak server and a guy told me that he could barely hear me through the mic. After jerking around with sound options I suddenly lost sound, but he could hear me normally through my mic. By jerking around I mean plugging the jacks in and out of my sound card because changing options in control panel didn't do any good.
Since then I've reinstalled the drivers but still no joy. While messing around with the sound control panel I ran into "Use only 1 digital output" and when I had it turned on I could hear music Winamp was playing but it was full of noise.
I have no idea what else I could do to make the problems go away.

Specs

Sound Blaster Live! soundcard
WXP Pro w/ SP2

...
[edit]
I have a quadrophonic setup (2 speakers act like the front 2 and my headphones act like the aft 2 speakers). I've always had it like that.
I have no yellow questionmarks under the sound devices, only under my TV card (it's always been like that).
I haven't installed anything new lately. No changes in the control panel. Everything plugged as it has to be...
__________________
Audentes Fortuna juvat

Last edited by Black_Hawk; 06-24-2007 at 06:42 AM.
Reply With Quote
  #2  
Old 06-25-2007, 08:09 AM
Black_Hawk's Avatar
Black_Hawk Black_Hawk is offline
 
Join Date: Jun 2006
Location: Varazdin, Croatia
Posts: 33
Black_Hawk is on a distinguished road
Send a message via ICQ to Black_Hawk Send a message via MSN to Black_Hawk
Default

Today I smashed my PC case and the back of the case... and it works again :S

Sorted it out
__________________
Audentes Fortuna juvat
Reply With Quote
  #3  
Old 06-25-2007, 02:49 PM
focuz focuz is offline
 
Join Date: Mar 2007
Location: Detroit, MI
Posts: 300
focuz is on a distinguished road
Default

Awesome solution!!!

Your sound card probably came out of socket when you where continually plugging in and out your mic.

Whenever you have issues with addon cards you should always first make sure its properly seated.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:44 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Technibble.com is based out of MELBOURNE, AUSTRALIA.