Go Back   Technibble Forums > Operating Systems > Microsoft Windows

  Technibble Sponsor

Reply
 
Thread Tools Display Modes
  #1  
Old 06-09-2012, 03:46 AM
Galdorf Galdorf is online now
 
Join Date: Feb 2009
Location: Ontario, Canada
Posts: 1,680
Galdorf will become famous soon enough
Default Strange problem xp pro

Created a backup image and did a virus scan with kaspersky , re-wrote the mbr, fixboot machine fails to boot, did a chkdsk no problems and did a surface scan passed.
Tried booting into safe no dice and tried xp repair locks up half way, tried loading up erd to do a system restore lock up erd thats a first.
I hate to nuke and pave but i think i have no choice going to try a universal restore with acronis maybe some drivers got corrupted.
Its really odd that a repair locks up something must be causing this.
Using a test hd and image to work on could be possible that registry got corrupted might try a registry repair using ubcd.
Reply With Quote
  #2  
Old 06-10-2012, 05:40 AM
Cambridge PC Support's Avatar
Cambridge PC Support Cambridge PC Support is online now
 
Join Date: Dec 2009
Location: Cambridge UK
Posts: 2,166
Cambridge PC Support has a spectacular aura aboutCambridge PC Support has a spectacular aura about
Default

I'd test the memory if I were you
Reply With Quote
  #3  
Old 06-10-2012, 02:42 PM
Galdorf Galdorf is online now
 
Join Date: Feb 2009
Location: Ontario, Canada
Posts: 1,680
Galdorf will become famous soon enough
Default

Quote:
Originally Posted by Cambridge PC Support View Post
I'd test the memory if I were you
Did that even took the test drive to bench computer and tried a xp repair still locked up so i decided to nuke and pave.
I ran a full diagnostic after it failed the first xp repair then i replaced the ram just incase still locked up.

What i found odd is that erd locked up on a blank screen that has never happened before i even tried a registry restore to a point where it was working and still it locked up on xp repair.

Last edited by Galdorf; 06-10-2012 at 05:48 PM.
Reply With Quote
  #4  
Old 06-29-2012, 12:06 AM
johnrobert's Avatar
johnrobert johnrobert is offline
 
Join Date: Jun 2011
Location: Vancouver BC
Posts: 683
johnrobert is on a distinguished road
Default

Try this

http://www.gcsdblogs.org/roodhouse/?p=867&cpage=1
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:13 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Technibble.com is based out of MELBOURNE, AUSTRALIA.