PDA

View Full Version : Music player problem


dicklaw18
06-05-2007, 01:38 PM
Hello, whenever my gf tries playing video or music is skips badly, like the cpu cant handle it, but thats not the case. It worked fine in the begining but for some reason latly its been almost unbearable slow. Ive done virus checks and everything but havnt found anything.

Bryce W
06-05-2007, 10:54 PM
This is either a CPU or a codec issue. When playing a movie, bring up taskmanager (ctrl+alt+del) and go to the processes tab. Look to see what is using the most CPU. Although it may not be the media player thats using lots of CPU, something else may be and therefor the media player doesn't get enough CPU usage to run smoothly.

Also, have you tried other movies/video files? could just be a bad file.

tkrabec
06-06-2007, 08:17 AM
when the video is playing press ctrl+alt+del and choose task manager, then click on the tab for performance. Look at the processor utilization, if this is near 100% then it's your processor.

You also want to compare the amount of memory used ( the number in the lower left of the task manager screen) with the number located under the system properties( press the windows key + pause/break key) if the number on the performance tab is higher your machine is paging and everything will be slower. Try Closing most of the open programs ( look down by the clock as well)

If it's neither of the 2 above, clean out your internet cache and empty your temp folder, via start, all programs, accessories system tools, Disk Cleanup. then run defrag.