PDA

View Full Version : Vista SP1 Failure Error 0x800F0826


l337
11-28-2008, 12:01 AM
bassically i have been working on this one laptop for a while and im still having some problems i cant get vista service pack 1 to install at all. it takes about an hour to get to the stage where it says reverting changes service pack install failed. then about an hour after that to boot back up.

the pc originally came in with virus infection (Av 2009 mainly) and ive since removed that and a few other spyware infections.

im using the stand alone update aswell as have tried wu aswell

to go about fixing this ive done countless checkdisks,
checked the drivers to make sure they are all legit
manually checked the system 32.
checked everything that seems to be loading up to make sure its all legit.
disabled (using msconfig) trend micro
checked the security catalogs
re registerd dlls related to windows update
reset registry permissions using SubInACL
ive removed every non essential process from startup aswell just to test. and im still getting this error.

any help whatsoever would be much appreciated.
thanks

14049752
11-28-2008, 12:06 AM
Are you doing a stand-alone SP1 install, or are you doing it through Windows update?

l337
11-28-2008, 12:09 AM
wow cant belive i forgot that sorry. i install sp1 so much (same with xp sp3) so i use the standalone. but have also tried the wu version same error

14049752
11-28-2008, 12:14 AM
Did you already do this: http://windowshelp.microsoft.com/Windows/en-US/Help/2d96561c-0a7a-492a-b48f-8317cf4f1fde1033.mspx

l337
11-28-2008, 12:25 AM
not exactly there isnt a sp1 entry saying failed there and all other updates listed in update histroy show the status as being sucessful.

thanks for helping :)