PDA

View Full Version : Installing Ubuntu Desktop 11.10 - All computer names "already exist"


tankman1989
04-15-2012, 11:44 PM
I'm trying to install Ubuntu Desktop on VMware ESXi 5.0 and I'm at the step where I have to assign a computer name and no matter what I enter I get the message "That name already exists on the network". I tried the name 3531nunub138g41n3147bg and it's already "taken" lol, :confused::D. I've experienced a similar problem when installing on VirtualBox when my computer was connected directly to the modem with no firewall. When that happened the most common names like "ubuntu-server", "ubuntuserv", "ubuntuserver", etc were all taken but if I created a random text I could create a machine.

Now I have a router in place and not matter how random I make the text it is already taken. Does anyone have any ideas here?

***Strange that it doesn't matter if it already exists. If you come across it just name it what you want and continue as if the message weren't there.
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/738732

coffee
04-16-2012, 03:27 PM
There is a bug reported on this in 11.x and this link might give you some answers. Hope things work out well for you.

https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/738732

neuman1812
06-04-2012, 03:26 PM
Hey I know Im new here and this post is kinda old, But I thought I'd Put in my 2c

I've installed 3 computers with Ubuntu 12.04 and also several different Versions of 11. as a VM. While they all give me the same error during install, its never been a problem with networking. I've chosen my own names and used the defaults... It still let me install without issue.

Just posting as an FYI.