PDA

View Full Version : Reimage Question...


Jager
10-27-2008, 11:01 PM
So I tried to use this product...wanted to try out the bootcd feature and so I went ahead and followed the directions (which are somewhat vague...). Popped in my XP Pro SP2 CD and started the winconsole package. Pointed it to the D: drive and got an Invalid arguement error, but it continues along...after 2 - 3 hours, it's not done with the process. The BartPE Core dialog closes and it looks like the files are still being transfered....tried burning and booting the cd anyways, but no luck...file size of the iso is about 260KB.

Am I doing something wrong or does everyone have this problem. Would really like to try this software, but if it's going to take me 1 day of my 3 day trial to make the bootable cd I'm not sure what the point is.

Reimage_Support
10-28-2008, 02:08 PM
Dear customer;
There are few pre-requisites that one need to fulfill in order to create BootCD successfully
At least 500MB of free disk space on the PC on which you are creating the CD image
A licensed copy of Microsoft Windows XP CD (Only English, Professional Edition, Service Pack 2 -
do not use any other custom branded CD)
Log on to your Windows XP computer as a Local Administrator
Disable active virus scanning, otherwise boot CD builder may initiate AV false alarms.
If still you are facing a problem, please send email to support@reimage.com and we will help !
Best regards
Reimage support team

NWPhotog
10-28-2008, 02:44 PM
Huh? Reimage is posting on the forum? Might do well to introduce who you are and what your position at Reimage is!

Jager
10-28-2008, 04:35 PM
Sent an email about 2 hours ago, yet to get a reply. Anyways I've followed all of those steps. I'm using an XP Pro SP2 OEM disk. Am I supposed to copy the contents to a folder rather than pointing at the CD Drive? According to the dialog, it should take about 15 minutes on most computers and sometimes more on slower...I'm doing this on a 3GB RAM machine with a Core2Duo CPU and 450GB of free space...I am the administrator of this account (unless you mean the account that is actually called administrator...in which case, I would have to login in safe mode...) and don't currently have virus software on this PC. Obviously I'm either doing something wrong or there's some problems with the BartPE script being used...

cmonova
10-28-2008, 10:06 PM
Sent you a PM

Jager
10-28-2008, 11:14 PM
Sent you a PM

Their tech support got back to me; gave me a case number and the email said they would get to me within 1 business day...it was about 15 minutes later when they sent me a link to download a pre-made ISO.

I think I was in the wrong to get upset about the time it took for a response...took a look at their hours available, and it appears they don't roll into the office until 10 or 11...not sure how that equates to CDT/CST, though...

Told the company owner about the software, and we're considering purchasing a 20 computer for 1 year deal, though, so it's all good.

ootuoyetahi
10-29-2008, 03:16 AM
Their tech support got back to me; gave me a case number and the email said they would get to me within 1 business day...it was about 15 minutes later when they sent me a link to download a pre-made ISO.

I think I was in the wrong to get upset about the time it took for a response...took a look at their hours available, and it appears they don't roll into the office until 10 or 11...not sure how that equates to CDT/CST, though...

Told the company owner about the software, and we're considering purchasing a 20 computer for 1 year deal, though, so it's all good.

I suggest signing up for the free trial before you purchase if you havent done so already. I was planning on making the same purchase but tried the product and ended up doing things the old fashioned way and glad i didnt make the purchase. I ran the web app on two separate computers, both capable of getting to the webpage and logging in, and was unsuccessful on both.

Jager
10-29-2008, 02:24 PM
I suggest signing up for the free trial before you purchase if you havent done so already. I was planning on making the same purchase but tried the product and ended up doing things the old fashioned way and glad i didnt make the purchase. I ran the web app on two separate computers, both capable of getting to the webpage and logging in, and was unsuccessful on both.

So far I'm 1 for 1 on the trial. Wish it was a number of computers rather than number of days, though. Pulled a computer out of a BSOD that XP Installation wouldn't see the customer's XP install.