PDA

View Full Version : Forum problems


dbdawn
03-07-2012, 08:07 PM
Has anyone else received the "Sever is too busy to handle requests" error lately, or is it just me? With my luck, it seems to happen the most when I am posting a reply to a thread, I get the error and my post vanishes into thin air :D

SprinterTech-WI
03-07-2012, 08:08 PM
gotten it about 15 - 20 times in the last hour

PCX
03-07-2012, 08:09 PM
All the time, just hit the back button, copy and then paste when it allows you too.

dbdawn
03-07-2012, 08:10 PM
All the time, just hit the back button, copy and then paste when it allows you too.

Must be a setting I have set in my browser as that does not work for me.

Bryce W
03-08-2012, 01:21 AM
"Its a feature, not a bug".

The forum monitors the forums CPU load and once it reaches a certain load, it starts throttling users.

Its a case of:
"Let everyone on the forums and have the server overload resulting in noone being able to use it"

OR

"Limit the new people so some people can still use it".

I took the second option. I bumped up the CPU limit a bit so we'll see how that goes. Its a balance between accessibility and load.

AlaDes
03-08-2012, 01:49 AM
I've only had it to do this one time when trying to access the site through tappatalk. I've never had it happen to me in a PC though. After seeing Bryce's post, it tells me that technibble is definitely growing and will be around for a long time :)

dbdawn
03-08-2012, 04:52 AM
I guess the forum is growing and getting popular :)
Thanks for the update Bryce.

dbdawn
03-15-2012, 07:26 PM
What if you disable the "Who's Online" feature? I don't use that feature but doesn't that use quite a bit of resources and disabling would help?