PDA

View Full Version : Grammar/Spelling Issue.


Dameize
12-10-2011, 04:48 PM
I dont know if anyone else has noticed but theres an issue with this.

Attention Lurkers! You're missing out.
Some of our best threads are in hidden technician only areas that are only visible to users who have been on the forums for Attention Lurkers! You're missing out.
Some of our best threads are in hidden technician only areas that are only visible to users who have been on the forums for a certain amount of time with have a certain amount of activity. Register Here and get started! Register Here and get started!

The issue bit is "a certain amount of time with have a certain amount of activity." With have does not make sense.


If you dont believe me log out and view the forum page, this isnt bait or trolling.
Thanks

thebige
12-10-2011, 05:11 PM
Is this a bait and switch thread? Is this spam? Is this legit? I am really confused by this post.

/reported

16k_zx81
12-10-2011, 05:22 PM
this thread is pointless.

Cambridge PC Support
12-10-2011, 05:29 PM
Well I'm not falling for it!

Doh!

Dameize
12-10-2011, 06:34 PM
Its when your not logged in its legit. Logout and visit the main forum page.

mobomojo
12-10-2011, 06:59 PM
this thread is pointless.

smoetinhg auobt selplnig iusses! and gamrmar. suonds cirius,

wimwauters
12-10-2011, 08:25 PM
Its when your not logged in its legit. Logout and visit the main forum page.

You could've done a better job with putting the weird message in quotes, and I guess you better report the weird message to Bryce. Maybe a picture isn't loading and you see the alt description + subtitle?