PDA

View Full Version : can not open snap-in


numnutz
12-09-2011, 11:52 PM
not my week for servers.

server 2003
having a couple issues one all of a sudden nobody can hit it by ip address or name. windows firewall says network address translation component might be running. Also can not open Services.msc says snap-in might not have been installed correctly. I am running mmc 3.0 I tried "regsvr32 commands. oh almost forgot when the system boots up I get a generic host win32 error message. any suggestions welcome, thanks

parker.casey
12-09-2011, 11:56 PM
There wouldn't happen to be a repair install option, or SFC-like option, is there? Perhaps SFC itself? I have no experience on that particular OS, but if it's got anything along the lines of SFC, it does sound like a corrupted DLL somewhere, if you've already done the regsvr32 thing.

numnutz
12-10-2011, 12:22 AM
running that right now will let you know, thanks

numnutz
12-10-2011, 12:35 AM
that fixed the generic host issue and now I can open windows firewall and it is off. still have the issue of not being able to ping the server by name or ip. also can not open services.msc get snap-in error

numnutz
12-10-2011, 12:50 AM
I take that back after I rebooted the generic host process for win32 services came back. Windows firewall still opens and it is off. I can not ping the server by IP but I CAN ping it and access shares by server name??

I still am getting the snap-in error when trying to open services.msc

phaZed
12-10-2011, 01:30 AM
Sounds like a service is missing/not running. You would get the same error in Event Viewer if the event log service is not running, for instance.

Try a Google Search for:
services.msc dependencies