PDA

View Full Version : The Dark Side... (Vista Search Engine)


Simmy
07-29-2008, 09:32 AM
So I've finally made the jump to vista ultimate and I must admit I'm quite impressed so far. The only downsides are VNC is dog slow and nLite doesn't run properly. Oh and there's an annoying feature that limits my gigabit connection to a snails pace when I'm streaming mp3s from the server, but I've found a fix for that on the net.

Now for the most annoying problems - the Vista search engine. Is it just me or does it just not work at all? I even did a search on google for "Vista search engine is ****" and came up with this (http://uk.youtube.com/watch?v=iG0ZaPrRXys) youtube video :D That's the exact problem I'm having. Does anyone know why this is happening? I've noticed the guy in the video doesn't have Indexing enabled, however it is enabled on my machine.

Simmy
07-29-2008, 09:44 AM
I've just noticed if I go into advanced items and tick "Include non-indexed, hidden and system files" it starts to work properly. I'm going to try rebuild the index and see what happens.

Andyuk2007
07-30-2008, 08:41 PM
Vista is great :D welcome to the new world of vista :p

generalj
07-30-2008, 10:53 PM
One thing with vista indexing is it can take some time for it to get all the way indexed. It only indexes in low priority mode and so it can take a couple weeks depending on how you use your computer for it to get a good index.

lawson_jl
08-02-2008, 07:31 PM
nLite shouldn't work with Vista since it's made for Windows XP. There is a program called vLite to customize Vista isntalls.

Simmy
08-02-2008, 08:22 PM
Thanks lawson_jl, but I need nLite to update XP cds though, not customise Vista installs. There's no reason nLite shouldn't work in Vista, after all it is simply editing ISO files. I know it works on the majority of computers running Vista, but for some reason my machine/vista install doesn't like it.

stevenamills
08-03-2008, 01:37 AM
@Simmy

It doesn't do any good to have some clown like me say "it works fine for me", but nlite works fine for me on Vista. Early on, I had problems, but the last 2 releases have run fine.

FWIW

Steve