PDA

View Full Version : What is the weirdest computer problem you've come across?


Bryce W
07-12-2006, 12:58 AM
As the title says, What is the weirdest computer problem you've come across?

I have to say one of mine is when I went to a clients place to fix their computer as it wasnt booting up. Something I hadnt seen before was all the lights on the computer (CDRom, HDD, Power, Turbo etc..) were solid and I began to suspect a dead powersupply. I unplugged the power supply.... but the lights remained on even though all power plugs were removed. I waited 10 seconds just in case it kept power in the compacitors, ten seconds passed and the lights were still on! What the hell?

I started unplugging everything one by one, the screen first, mouse and monitor... the lights were still on. I then removed everything in the USB ports and the power finally went off. I investigate it a little more and it turns out they had a powered USB hub which was somehow supplying power to all the lights in the system... weird.


The other story isnt so much weird as it is annoying. I just installed a PCI card to give the clients computer extra 2.0 USB ports. To test it I plugged in their USB drive and it worked great. They then ask me to setup their mobile phone onto their computer so they can download the pictures taken with the camera on it. I plug in the mobile phones data cable into the PCI card I just installed, the phone sent a surge though the PCI card and killed it...... ahh crap!

Anyone else come across weird things?

Goob
07-12-2006, 02:44 AM
Weirdest thing I've seen was a wireless mouse with a recharge station. Seems normal, expcept for the recharing part constantly sparking once the mouse was lifted from the station. Ended up returning it to the supplier, who ended up testing it. Anyways, long story short, somehow there was a fault inside the station that was overloading the powersupply, which was sending surges of electricity to the station, causing it to spark.

Another weird thing I saw was at a lan. This kid had always been told that if you crimp a network cable it would break it, so he just pushed all wires up the RJ45 end and somehow the wires were hitting the metal parts to be crimped. The cable worked, it really worked, but only for a limited time until the table was bumped and the wires of course fell out. This guy was forever known as the idiot of the lan, and is still called this from time to time

Blues
07-12-2006, 11:50 PM
The other story isnt so much weird as it is annoying. I just installed a PCI card to give the clients computer extra 2.0 USB ports. To test it I plugged in their USB drive and it worked great. They then ask me to setup their mobile phone onto their computer so they can download the pictures taken with the camera on it. I plug in the mobile phones data cable into the PCI card I just installed, the phone sent a surge though the PCI card and killed it...... ahh crap! I had similar thing happen with a friend I lent him my external hdd enclosure and a hdd too I think and he plugged this to his desktop and it literally melted the usb cable so his usb port destroyed the cable I think the usb port worked after that but we didn't want to plus anything into it agian and my enclosure was fine along with my hdd we got lucky but that machine will have nothing plugged into it anymore because Im not risking frying anything else

ebittner
07-16-2006, 05:25 PM
I am going to have to say it was this one time hwen I was palying a game, Day of Defeat Source, on my old computer and then it froze so I shut it down and when I turned it on it was all messed up and I had to restore it and I lost all if my files. Now I am smarter and I back all my file on a jump drive.

Arden
07-16-2006, 10:16 PM
Weirdest thing thing I've probably seen was that a keyboard only worked half.. like, only the letters q w would work, e wouldn't r t would work, y wouldnt, and so on and so forth. What seemed to be the problem? The KVM that sends the signal from the serverroom to this floor had a charger that only gave power from time to time >_<"

Moridin
07-17-2006, 06:35 AM
Well some spyware forced my computers shutdown -s -t and used the netsend command to spam me with advertisement offers. It wasn't that hard to fix, but it sure was wierd. It was easy to fix though. Just type shutdown -a in the cmd and block the use of the netsend command.

Netman
07-18-2006, 10:22 AM
I am going to have to say when I could not get a game to work for about two weeks and then I noticed that it was Norton that would not let it run and I shut it down and it worked right away.

rome2ng
07-19-2006, 12:33 AM
weird thing was that i keep getting BLue Screen of death despite i already check every configuration. Even update all drivers and rip apart the CPU. sigh.

Goob
09-19-2006, 11:11 PM
I had a lil problem this past weekend at my house.
My 8 port Switch literally melted down. We use it a fair bit as I download a lot and so do others in my house so there is barely a second that the switch isnt going nuts. Anyways, over the past few weeks we've noticed that some pc's are having connection problems to it and didnt think anything of it.

Until the cupboard we keep it in started to billow out smoke, and upon further inspection we noticed it was coming from the switch, so immediately we pulled it out, and put out the fire inside of it. Once out and cool enough, we noticed it had melted itself to death. Surprisingly our safety switch didnt even cut all power. Also I thought it had a fuse inside of it that would stop that from happening, but anyways, thats the weirdest thing to happen to me.

zizol
09-22-2006, 11:26 PM
I have blown my power supply hehehehee.....

Bryce W
09-25-2006, 02:59 AM
The weird ATX connector meltdown (http://www.technibble.com/why-you-should-avoid-cheap-power-supplies/) is my newest weird problem which I talked about here (http://www.technibble.com/why-you-should-avoid-cheap-power-supplies/).

http://www.technibble.com/articlecontent/2006/09/scorched-atx-power-1.jpg


http://www.technibble.com/articlecontent/2006/09/scorched-atx-power-3.jpg

Rªdì¢âl_£Ð
09-26-2006, 11:10 AM
This:
http://www.technibble.com/forums/showthread.php?t=471

What made it strange is that the problem fixed itself.

yukichan
10-01-2006, 10:51 AM
http://img460.imageshack.us/img460/1849/507060021pi.jpg

that is the inside of a cheap ps, it was making a bad rippple so I opened it (notice the heat damage)

Bryce W
11-02-2006, 06:01 AM
This isnt so much a WEIRD issue but yesterday I was installing a Maxtor external harddrive which was causing problems (as maxtors do.. grr) such as causing Windows to hang. Because Windows was hanging I couldnt even ctrl+alt+delete so I had to use the reset button a few times. I tried various things to get the drive working properly, reinstall drivers, plug into another USB slot, cycle power etc..

It kept hanging so I pressed the reset button again, power cycled the Maxtor drive but now the computer wont boot. In fact, it wont even post beep. Im thinking "oh ****.. a USB surge has nuked the motherboard... this is bad..". I resetted using the power button a few times still with no luck and was just about to pull the system apert but then I noticed something. The reset button is STUCK in the IN position. I pressed the reset button a few times to get it to pop out. Restarted the PC and all was good. Phew.. :D

geekette101
01-01-2007, 05:11 PM
This may not seem so weird but I definitely learned from it. After my PSU blew and I replaced it, everytime I attempted to boot into Windows I would get the boot options menu. Don't know the name for the F8 screen. I would attempt to boot into Last Known Good Configuration. Well after about 3-6 times of booting it would finally get into Windows.
Accidently I found the solution to the problem. I added more memory by which I reseated the existing memory for one reason or the other, can't remember why. Anywhooo after installing the additional memory I found that I could boot into Windows no problem. Right straight through. My theory is when the PSU blew it slightly "unseated" the memory. What do you all think?

Adela21
01-07-2007, 05:47 AM
Recently I stumbled upon such a problem, with the reset button being stuck, I thought I've done it that time. Hopefully, I didn't, thank God.

agarath
01-10-2007, 09:19 PM
The weirdest thing that I had happen was whe I tried to take a friends advice about upgrading my comp.

The starter that I had was an Intel 350 slot 1 100 mhz fsb cpu (non coppermine) on an Asus p2b-440bx Mobo.

I'd upgraded Hdd, Ram, Video, and finally the cpu up to a non coppermine 600 in slot 1. I'd pretty much reached the end of the line for upgrade room as there weren't any non-coppermine cpus to be had around (that I could find).

A friend told me about the "powerleap" corp. They had these upgrade kits for the exact mobo I had that would allow me to use some newer form celeron cpu.
A few hundred dollars later (+shipping,+duty+taxes (14%)) I had it installed. Very simply it was an adapter card with a newer celeron on it and a custom bios on a diskette. The adapter went in no problem, did the bios flash as per instructions. And had a computer that was not only noticeably slower in benchmarks 3dmark & sisoftSandra) but WAY slower in games (fraps with Quake 2). So I called Tech support and they had mew go over the EXACT process Id followed (what they sent as instructions. Boot times began to progress from a normal 2 min up to 5 min or more with every boot.

The tech in NJ began to get a bit upset. He queried the exact rev of Mobo, and ALL every last add in card and stick of ram. Then he said ok lets take you back to the beginning and try again.

Thats when the you know what hit the fan.

I had a flash diskette with the old bios on it (1020 I think). He had me pull the "new" cpu (following proper procedures PSU off, cable out, self grounded etc) and then put in my 600. Reconnect as proper.Slip diskette in and boot. Flash as per appropriate method. This guy walked me through every step. Now do this, then do that....All this stuff I'd already done I just went along for the ride, and did EXACTLY as I was told.

Flash program initiated....hang. For almost 10 whole seconds all I could hear was the sound of light hissing on the phone line. Then I heard him cover the phone. Then he came back almost right away The first thing he said in a somewhat shaky voice was...."Don't panic we are going to make this right". I knew right then I was seriously borked. He had me reboot after I checked every connection in the computer from the atx to mobo, to the ide cables. I even checked that the vid card was seated properly. It refused to boot, it wouldn't post. Dead as a stone.

3 Weeks later they sent me a new bios chip and refunded the cost of the unit they'd sent me. I popped out the old rom and put in the new rom, booted and Viola. Same flash diskette and I was away in the wind again.

Moral(s).

1- If you think that you've reached the end of an upgrade cycle for a computer you probably have. Especially after you do some research.

2- Your friends may be knowledgeable.... But if they don't use the particular product....keep your hands in your pockets, smile and just say "is that so?"

3- Don't buy things form the USA and ship regular ground you get hit for duty,taxes and the kitchen sink.

4- If you fail to plan, you plan to fail. I didn't think that I'd ever need a spare ROM. I found out later that a local computer junkyard had not only spare roms but also a rom programmer ( a fairly arcane piece of tech hardware). And would have made me a new ROM for 1/3 the cost that it ran to get one from Taiwan (another $50, + tax, duty, and shipping).

lcs
02-18-2007, 04:58 AM
The weirdest one for me would be when I was helping a lady with internet problems. She was using IE6 and everything worked except for one button on one website. I tried it on my computer and it worked fine. So I knew it was not the website it self. Her computer kept saying that it was not configured to accept cookies but I knew it was because I checked that setting and I could use other sites that required cookies. I scanned for viruses and spyware. I tried a system restore to a time when it worked and still nothing. I even tried upgrading to IE7 and it still would not work. Finally I just installed Firefox and told her to use that because it worked just fine. To this day I don't know what the problem was.:o

gween2
03-02-2007, 09:05 PM
I would say my PC but Ive solved almost all the weird problems this frankestain PC has given me...right now I have a trojan I need to get rid off.

gunslinger
07-18-2007, 09:41 PM
I was trying to reinstall windows on an older gateway desktop system. It stopped about half way and gave me an error i had not seen before i clicked ok thinking it would go away but it did'nt. After about 10 mins. of this i just started all over, guess what, same thing. It would not let me go back of reformat again either. So i googled it, about 2 hours later i found someone that had solved this problem. They said it was crazy but it worked. The solution? Click "ok" 200-300 times and it would let me complete the install, i tried this and it worked, on click #220 the install went right along. I guess its something built in from microsoft to see how badly you really want it......lol