PDA

View Full Version : Problems with vista sp1 update


redsmufc
06-23-2011, 09:02 PM
hi,

I have recently updated a customers desktop through windows update. First time round, the update completed then while the system was restarting it froze on a black screen with error message 0xc01a001d. I done a system restore. And the booted up fine with network connections. I then run cleaners uninstalled Norton free trial, and avg 9 free. and i ran a chkdsk no errors found.

So reinstalled sp1, this time all went well and the system booted up, now I can't get it to connect to the internet, it is connected through a netgear router. I have got connection between pc and router which is fine, ip configuration is fine. I have renewed the ipconfiguration. Also was advised to turn off ipv6, which i have done and still don't work. I have also reset the ip stack.

Please forgive me if I've missed something, I am fairly inexperienced. And run out of ideas, tried google as well lol!! Hoping the real experts can shed light on this:D

Thanks

Aaron

redsmufc
06-23-2011, 09:44 PM
as i said un-experienced lol!! sorry to waste time! Didn't realize the customer had zone alarm security installed. I had un installed every other security program and turned of firewalls. But didn't notice that one, lesson learned;)