PDA

View Full Version : Shutdown Prob.


JapanimemanDO
07-01-2006, 06:43 PM
Whenever I shut down my comp this message comes comes up named "End Program - XPCOM: Event Receiver" and I hate this because it slows things down. It says that it is ending all programs and ending now will make all unsaved data be lost, and a little load bar comes up. After the load bar is full it always says "this program is not responding". I don't know why it comes up because I've made it a habit of closing all programs before shutting down, even disconnecting my internet connection.

I think it might be because of my recent installation of McAffee but I'm not sure.

Can somone help me get rid of this?
Yes this is a repost...sorry.

A Guy
07-02-2006, 04:17 AM
I thought that was normal,that happens all the time on my computer!.
i just close all my progasms before shuting down my computer.:)


just ask knuckles, he knows everything:rolleyes: :D

JapanimemanDO
07-02-2006, 11:34 AM
I thought it might be normal too, but it doesn't need to pop up but it does. I do shut down all programs and it still runs, and it never actually does what it says, it alwys goes thorugh and in the end says "The progam is not responding".

I just want to make it stop coming up, because it just started recently, and I don't know why.

Black_Hawk
07-03-2006, 12:52 AM
Microsoft... It is not a bug... It is a feature :D :D :D

Happens to me too. Just let it do it's thing and everything should be fine. And try uninstalling McAffee and see what happens then.

Bryce W
07-03-2006, 02:14 AM
Hmm, that seems to be a firefox problem. What version of Firefox are you running and what extentions are installed?

JapanimemanDO
07-03-2006, 06:30 PM
File version: 1.8.20060.50817
Product version: 1.5.0.4

no extensions, i'm pretty sure.

Bryce W
07-03-2006, 09:28 PM
To check for the existance of extentions, goto: Tools > Extentions

Anything in there?

JapanimemanDO
07-04-2006, 06:39 AM
Yes, just the web accelerator = 1.0.65.83