PDA

View Full Version : Internet trouble


fourdave
04-22-2008, 04:30 PM
Has anyone ever had a problem with Vista on a Labtop that after its idle for any amount of time, more than 2 hours, that the internet would no longer work, this is using a wireless connection, and its the same at client's home and mine, I have tried connecting direct but no difference, seams to be after 2 or more hours of ide time, I have tried with and without screen saver, with hibernation on and off and also standby, always the same thing, of course I have run anti-virus, and everthing else i could find

any thoughts

Dave

gunslinger
04-22-2008, 05:24 PM
One thought, go back to Windows XP. Vista is not worth the time to figure out how to fix its many issues. Just add this to the ever growing list of Vista issues.

fourdave
04-23-2008, 02:04 AM
Gunslinger
ok, I guess thank you for NOT answering my question, I imagine it would be hard to keep customers who instead of fixing the problem just make them buy something else.... customer=excuse me do you work on all cars? Tech= yes, I do. Customer= my Chevy has this one problem... tech= well thats a Chevy for you, They are hard to work on, so instead of me trying to fix this,... buy this ford, cause they are a lot easier to work on.......

gunsliger... I really do understand about vista's problems, and xp is more stable right now, but I just can't ask all my customers who have vista, to change, just does not seam to be good for business

If anybody has real advice I can use, please let me know, I am giving this laptop back to her tomorrow.

Dave

tartis
04-23-2008, 02:32 AM
Check your power schemes and make sure that you are not shutting down the hard drive after 2 hours while on battery or AC power.

gunslinger
04-23-2008, 02:35 AM
I was just venting. You might want to check for new NIC drivers or firmware updates. Power schemes as well.

As far as steering customers away from Vista, I'll steer them away from any software that sucks. Same for Nero, Macfee and Norton. If its a bad product its a bad product.

focuz
04-23-2008, 04:08 AM
If it does it on both wireless and through wired ethernet then it shouldn't be a problem with tbe driver as your using two different drivers and still have the issue.


Check power management settings for the NIC under the device manager to
not "Allow the computer to turn off this device to save power"

fourdave
04-23-2008, 02:19 PM
Gunslinger... sorry, i was venting also, this one was driving me crazy and will lose money on it

anyway I think I got it, after mulling through all the power settings late last night I found a setting in advanced power supply for HYBird sleep, turned it off and this morning it still works fine, not sure what it was conflicting with, BUT I DON'T CARE ..... ha ha ha its getting out of here.
real simple to stop the problem, but microsoft needs to "fix" it, I did send a note about it to them. I know.... good luck with that:(

Thanks to all

Dave