PDA

View Full Version : XP PRO Coa Key problem HELP!!!!


JimmyW
04-08-2008, 09:36 PM
Hello everyone I am new here and have a question. I recently purchased a used computer with XP Pro installed but did not get the disk. I used Magical jelly bean key finder and it gave me the key and said not installed or not supported. The key matches the coa sticker on the machine but what does the message mean not installed or not supported? Is there anything I can do to fix this? Thanks for any advice Jimmy

syst3merror
04-10-2008, 04:09 AM
could you take a screenshot and show us what you are seeing?

JimmyW
04-10-2008, 06:13 PM
could you take a screenshot and show us what you are seeing?

Magical Jelly Bean Keyfinder v1.51 http://\^ww.magicaljellybean.com
j>
Microsoft Windows XP XXXXXXXXXXXXXXXXX
Not installed or not supported.



Thats the whole message. Thanks for trying to help. Jimmy

syst3merror
04-10-2008, 07:58 PM
maybe the key is for a different version of xp? maybe xp oem instead of retail? or media center instead of just xp pro?

Not sure. just trying to think of suggestions.

If you don't find a solution soon I'll try installing each os on a virtual machine and see if I can get that key to install any of them.

JimmyW
04-11-2008, 12:12 AM
I just tried WIN key finder and it tells me that the coa has been activated and all is well....????? I have been to the microsoft update site and they scanned the computer and gave me the updates that I needed. So maybe I am worried about nothing? Thanks all for your help. Jimmy

syst3merror
04-11-2008, 01:59 AM
was the only thing giving you that problem is the jellybean key finder? if so maybe it is just a program glitch because I haven't had much luck with it recently.

JimmyW
04-11-2008, 03:07 AM
was the only thing giving you that problem is the jellybean key finder? if so maybe it is just a program glitch because I haven't had much luck with it recently.

Yes that was the only thing and I tried to run it again but only got could not find key and then my anti virus picked up a trojan so Im pretty sure its the program. Thanks so much for the help. Jimmy

syst3merror
04-11-2008, 03:41 AM
glad you got it figured out. Just good to read about other peoples issues so that you can learn from them.