PDA

View Full Version : Windows File Sharing


mh348
02-07-2008, 05:36 AM
I have installed AutoPatcher on a few PC's on my home LAN. I now seem to have an issue with file sharing. I first installed AutoPatcher on my PC some time last year and after that no other PC could access my shared files.

Last week I decided to Install/update the other PC's and now I'm having the same issue. I get this message when trying to access another PC on the Network \\computer is not accessible.You might not have permission to use this network. All the PC's are part of the "Workgroup".

I tried disabling the firewall, but that doesn't seem to work. On my PC I have PC Cillin installed, on all the others I have AVG with windows firewall. The Internet connection is shared from my PC, I also have access to all the other PC's via UltraVNC.

mh348
02-10-2008, 05:09 PM
Got it sorted out on all the PC's , it was a security tweak that was applied when installing AutoPatcher, I just disabled/removed the tweak it and everything is working. :):)

Bryce W
02-10-2008, 11:30 PM
What was the security tweak (or patch number KB#####)? Just for future reference?

mh348
02-11-2008, 06:52 AM
Theres 3 Registry Tweaks that I disabled, In the AutoPatcher List of Items, Expand Registry Tweaks > Security: Then Remove the Following

1.Remove IPC$ Share Remote Netbios Attack Vulnerability
2.Disable Default Hidden Administrative Shares
2.Disable Shared Documents

I'm going to enable no.1 and see if there problem comes back or not.

Blues
02-11-2008, 05:18 PM
Well first I would assume "2.Disable Shared Documents" should be #3 but anyhow on to the topic. I would say #2 shouldn't effect it and #1 may but I can't tell with out testing as I can't see if it is disablling it entirely or not. The biggest most obvious one to me is #3 seems to disable the service entirely.