PDA

View Full Version : Windows XP freezes on load to desktop


Andyuk2007
01-11-2008, 03:37 PM
Hi All, now usually i can fix most computer issues that i come accross but this one has got me at a dead end.

The pc loads fine to the desktop but then the mouse freezes and icons load very very slowly so i booted it in safe mode and ran some utilities from ad aware to register checkers that kind of thing, I removed the crap and rebooted it but it still has same problem.

i tried my ultimate boot cd but that has never worked to be honest as it never loads when i press a button i did try the recovery console to run a chkdsk to rule out any file problems but this came back as being fine.

Since this is a new problem to me i dont know how to solve it but seeing as the rest of you have been doing this longer then me perhaps you have come accross the problem.

hope you can help me :)

thanks

ThirdMCC
01-11-2008, 05:16 PM
The pc loads fine to the desktop but then the mouse freezes and icons load very very slowly so i booted it in safe mode and ran some utilities from ad aware to register checkers that kind of thing, I removed the crap and rebooted it but it still has same problem.

If it loads in safe mode but not in normal mode, then it has to be a software issue.

Reboot to safe mode.

Start > Run > MSCONFIG, click OK.

On the General Tab, make sure "Selective Startup" is selected.

Click the Startup Tab. Near the lower right, click the "Disable All" button, then click "Apply".

Click the Services Tab. Towards the bottom, select "Hide All Microsoft Services". Click the "Disable All" button, then click "Apply". Click "Close", then click Restart Now. Let the computer reboot to normal mode.

When you see a message that says "You have used the System Configuration Utility..." check the box that says "Do not show this message again" and then click OK.

If the computer boots up ok in normal mode, then you may have to go back through the startup list and determine what you really need running at startup.

Andyuk2007
01-11-2008, 05:54 PM
If it loads in safe mode but not in normal mode, then it has to be a software issue.

Reboot to safe mode.

Start > Run > MSCONFIG, click OK.

On the General Tab, make sure "Selective Startup" is selected.

Click the Startup Tab. Near the lower right, click the "Disable All" button, then click "Apply".

Click the Services Tab. Towards the bottom, select "Hide All Microsoft Services". Click the "Disable All" button, then click "Apply". Click "Close", then click Restart Now. Let the computer reboot to normal mode.

When you see a message that says "You have used the System Configuration Utility..." check the box that says "Do not show this message again" and then click OK.

If the computer boots up ok in normal mode, then you may have to go back through the startup list and determine what you really need running at startup.

i disabled all stuff loading up when the desktop loads but i didnt think of disabling the stuff in the services tab, i'll give it a try later :)