PDA

View Full Version : Gmail "Fake Path" and attachments received as ".lnk"'s


manderso
05-14-2010, 04:22 PM
Customer receives an error message stating he's using a "fake path" when he's adding an attachment to a gmail message, and the attachment is received corrupted. Has anyone seen this? Google (http://www.google.com/support/forum/p/gmail/thread?tid=2512b0327be29b63&hl=en) pulled up a fair amount of responses on the fakepath message, and after editing the IE security settings, he no longer gets the message, but I still get an attachment with a .lnk as the extension, and the file is corrupt. Happens with Firefox as well.
I'm leaning towards a virus infection, considering he's on XP SP2 and doesn't know what AV he's using.

Xander
05-14-2010, 04:27 PM
A 10-second Google found something ("fake path" gmail)


http://www.google.com/support/forum/p/gmail/thread?tid=35000181d20d2dae&hl=en
Figured it out. Found answer in another query. Here is the answer that works.
Internet Explorer; Tools; Internet Option; Security; Custom; find the "Include local directory path when uploading files to a server" (it is quite a ways down) and click on "Enable"

manderso
05-14-2010, 04:41 PM
A 10-second Google found something ("fake path" gmail)


http://www.google.com/support/forum/p/gmail/thread?tid=35000181d20d2dae&hl=en

Good and snarky. Thanks.
Google pulled up a fair amount of responses on the fakepath message, and after editing the IE security settings, he no longer gets the message, but I still get an attachment with a .lnk as the extension, and the file is corrupt. Happens with Firefox as well.

manderso
05-16-2010, 05:16 AM
It was either the lack of SP3 + updates, or the trojan I removed from the machine, but we're now able to add attachments to emails successfully.

Xander
06-08-2010, 04:13 PM
I just got an email out of the blue:
thank you
thank you
thank you
thank you
thank you
really , thank you very much!!!!!!!!!!!

you posted a solution for getting a "fake path" when uploading files to the internet

I have been posting my resume on job boards for 8 months and always get the fake path notice . I wasnt even sure if the fake path notice was wrong because it never gave me feedback .

I have posted questions on sites asking for solutions no one ever answers ...finally I came across your solution ... enable the local directory on the custom security settings

it worked , it worked
thank you
thank you

now I have to go back and reload 5 million job sites

but oh well

thanks so much.Behold, the true power of Google-Fu!