PDA

View Full Version : Dell Dimension 4300 can't reconigze disk 0 after post.


jsmith773
12-13-2007, 03:35 PM
Customer brought in unit with something clanking around in it. I opened it up and the memory was just sitting on the M/B. I replaced the memory and powered on the unit. After waiting a full minute for the splash screen the unit could not reconigze the drive. I tried to load the os, this also could not reconigze the drive. I switched the drive and it still could not reconigze the drive, but it took less time for initial screen to load. This drive was being reconigzed by the bios, but it still gave could not find drive 0 press f1 to retry and f2 to enter setup. I then installed the os but everytime I power on the machine I have to press f1 to load into the os. How to correct this issue i fiddled around with the settings in the bios and even updated.

dcstek
12-13-2007, 05:07 PM
Is the motherboard battery good? It may not be holding the updated info in the cmos if not. Or, bios may be corrupt, you can look for an update from dell and flash the bios. Just some thoughts.

jsmith773
12-13-2007, 06:14 PM
I just updated the bios from a02 to a06. I am in the process of change out the cmos battery. The time and date are always correct which made me believe that the battery is ok. Thanks for the info.

Blues
12-13-2007, 06:29 PM
Primary Drive 0 or Secondary Drive 0? Primary is the hard drive while secondary is your CD-ROM. If the BIOS recognizes the hard drive it should be fine does it recognize the CD-Rom though? Look in BIOS is Secondary Drive 0 listed as Unknown Device?

jsmith773
12-13-2007, 07:29 PM
It is the primary drive 0. It reconigzes both hdd and the 2 cd-rom drives.

jsmith773
12-15-2007, 03:25 PM
I removed the cmos battery and that solved the problem. When I put it back I got a low voltage error but everything worked fine. I will check the m/b documentation to make sure the right cmos battery is in there.

Blues
12-17-2007, 01:37 PM
low voltage is usually off one of the PSU rails which had the low voltage your PSU may be going bad