PDA

View Full Version : Why do I get a Stop Error?


jsmith773
12-09-2007, 06:15 PM
I recently had to install a sata pci card into a customers machine and install the os. The drive was a sata2 and his m/b did not support it. I slipstreamed the drivers using nlite and his dell oem disk. After I format with ntfs it copies all the files and restarts. The system then posts and I press F1 to boot into the drive and then the system has a stop error. I immediately changed the hdd drive out and repeated the step with the same results. What is the problem? Is it the slipstreamed cd or something else?

GraemeP
12-10-2007, 01:50 AM
What brand is the sata card? Have you tryed pressing F6 as soon as the windows xp starts to install and install sata control card drivers from Floppy disk?

jsmith773
12-10-2007, 04:48 PM
NO haven't tried that yet but I'm going to today. Its a SiiG sata card.

GraemeP
12-10-2007, 09:01 PM
Have not delt with that card, also have you tryed the card in another slot in case its a IRQ problem? and check to see if there is any bios update for the motherboard.

jsmith773
12-12-2007, 09:35 PM
Sorry about the length of time for the reply. I tried switching the the pci slot with no luck. This is the exact error I am getting.

File caused error inci1620.sys (18) at line 2108 in d:\xpsp1\base\boot\setup\oemdisk.c.

Im going to try to update the m/b bios today

NWPhotog
12-12-2007, 10:24 PM
Is there some reason you don't load the drivers from a floppy ala a standard install?

jsmith773
12-12-2007, 10:49 PM
This is the error that I get when I install with a floppy. When I install with a slipstreamed cd that is when I get the stop error. It even allows the os to install partially it formats the drive and copies the files to the drive, but when I restart and try to finish loading the os that is when the blue screen pops up.

GraemeP
12-12-2007, 11:57 PM
I am not sure about this card but others i have dealt with have two driver files that need to be installed at the start of the windows install. I'd check the sata cards website to see if there is any updated drivers, if none of that works you maybe better off getting another sata card. 3Ware one of the best (cost High) SLI (cheap) Maybe some other guys could tell us what cards you have had success with.

jsmith773
12-13-2007, 01:29 AM
Thanks for all your help dude. I downloaded all the latest files from Manufactures website no update. There is 2 files that need to be installed I put both on the floppy but it only ask for the ini1620.sys file. I also put the txt.oem file on their also with no luck.

Again thanks I think the customer just wants to build a new computer anyway.

GraemeP
12-13-2007, 03:02 AM
No Problem thats why we are all here. :)

NWPhotog
12-13-2007, 03:22 AM
I am not sure about this card but others i have dealt with have two driver files that need to be installed at the start of the windows install. I'd check the sata cards website to see if there is any updated drivers, if none of that works you maybe better off getting another sata card. 3Ware one of the best (cost High) SLI (cheap) Maybe some other guys could tell us what cards you have had success with.

Yeah I am thinking corrupted sata driver, OEM disk or , perhaps HD? Might be worth a call to support. What was the original issue with computer?

jsmith773
12-13-2007, 03:18 PM
The customer could not get the computer to reconigze the hdd. His board only supported sata 1 drives. He had purchased a sata 2 hdd. Because he was outside of the return period, I told him to buy a sata 2 pci card. It all went down from here, I installed it and tried to load the drivers with no luck. I even slipstreamed the drivers. The os copied the necessary files to the drive, reloaded with a stop error.

NWPhotog
12-13-2007, 03:28 PM
The customer could not get the computer to reconigze the hdd. His board only supported sata 1 drives. He had purchased a sata 2 hdd. Because he was outside of the return period, I told him to buy a sata 2 pci card. It all went down from here, I installed it and tried to load the drivers with no luck. I even slipstreamed the drivers. The os copied the necessary files to the drive, reloaded with a stop error.

Might be worth a call to hw support for the new sata card if both the slipped stream and floppy driver installs have failed. HW incompatibility between card and mb perhaps?

jsmith773
12-13-2007, 03:38 PM
Maybe.
I have email tech support but no response yet I will post hopefully a fix for the issue if they can find one.

jsmith773
12-15-2007, 03:26 PM
Still no word from the manufacture. I will return it on sunday if I can't get it resolved. If anybody has any other things to try feel free to let me know. Im feeling around in the dark right now.

jsmith773
12-20-2007, 12:14 AM
After almost a week with no reply from the manufacture, I have decided to return the card and build the customer a new system. It sucks that I could not get this resolved.