PDA

View Full Version : Windows can't access something.


Jura
05-02-2006, 10:53 PM
Something called SetPointUpdate.exe and it says that "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item." Pops ups every time I turn the computer on.

Edits: Nevermind, fixed...however...another problem lately is my computer shuts down without notice.

Bryce W
05-03-2006, 01:41 AM
Well, SetPointUpdate.exe should be part of a Logitech device such as a keyboard or mouse.

As for the shut downs. Do you mean it powers off and doesnt restart? or it just restarts?

Jura
05-03-2006, 08:17 AM
It just turns off. It doesn't restart unless I press the power button again.

Bryce W
05-03-2006, 03:46 PM
Sounds like it could be a heat problems. As soon as it powers off, power it back on, go into BIOS (by pressing delete at the beginning for most PCs) and there is a menu called "PC Heath". Go there and see the computers temperature and post it here.

Jura
05-03-2006, 04:59 PM
Smart Fan Control [disabled]
CPU FAN START PWM VALUE 60
CPU FAN START Temp C 55
CPU FAN Limit Temp C 65
CPU FAN Slope Select PWM/C 4

Shutdown Temp [disabled]
CPU Warning Temp [disabled]

Vcore (V) 1.37V
5VSB (V) 4.97V
+3.3V 3.28V
+5V 5.13V
+12V 11.64V
VBT (V) 3.44CV
Current Sys Temp 38C
Current CPU Temp 52C
Current System Fan Speed 1132RPM
Current CPU Fan Speed 2518RPM

Um...it didn't really do this till I recently installed and played Guild Wars Factions. I had the original for some time without problem. Later, I got a blue screen saying that "The video driver failed to initialize." Then it said a bunch of stuff about recently installed hardware/software and what to do with such, but I couldn't because the computer wouldn't start. I did a factory restore. (Not that big of a deal.) However, before, my ewido anti-malwal was dectecting a bunch of stuff that everything else wasn't, I couldn't remove it because the computer kept shutting down.

So now it hasen't done it except when somewhat after I started Guild Wars Factions.

Bryce W
05-03-2006, 06:41 PM
Well seeing that your temp is 52C which is a little high but reasonable and your auto shutdown is switched off. Then I would say it is probably a driver issue.

Wait to see if it happens again without playing Guildwars. If it doesnt happen when not playing Guildwars then we can safely assume that Guildwars is causing some errors which cause a shutdown.

Jura
05-03-2006, 07:49 PM
Well, I'm guessing the disc that came with the video card doesn't come with the latest driver stuff. So, I'm guessing I should go dl them? I haven't done after the system restore. The computer seems fine now, except for that game.

I was wanting to have fresh start. Now my IE doesn't give me script errors when I edit my MSN Space, the only thing I use IE for. Also, my Window's Firewall works again, too.

Bryce W
05-03-2006, 08:17 PM
Yeah, create a restore point. Download the latest drivers for your card as the CD that comes with the video card are nearly always out of date and install them.

Also, if you dont think its worth it would could just leave it as is. Everything else is working fine.

Jura
05-03-2006, 08:40 PM
I really want to play GW: Factions. o_o

Bryce W
05-03-2006, 08:49 PM
Update the video drivers then from the official site. Be sure to uninstall your old video card drivers. Get the new drivers first and put the install file on your desktop.


You can uninstall your video drivers by going to Start > Control Panel. Click System. Goto the Hardware Tab and click the Device Manager button.

Press the + next to Display Adapters and it will display your video cards name. Right click your video cards name and choose Uninstall.

Restart the PC and install the new ones.

Jura
05-03-2006, 09:24 PM
Okay, so, maybe it isn't the drivers? I tried to play it again and in the middle of a mission, it turned off.

*Edits: Could it be my firewall? I just checked and it wasn't listed as an exception.*

Bryce W
05-03-2006, 09:43 PM
This only happens in the Guildwars game right? Try playing another CPU intensive 3D game for a while and see if it happens again.

Jura
05-03-2006, 11:41 PM
Done, but...

Well, Half Life 2: Deathmatch seems okay. I tried GW: F, again. It lasted a really long time before it turned off. I think it's the firewall? At first it wasn't on the exceptions list, now it is. As for Half Life 2, I made is an exception, yet, it still blocked stuff from it. Hard when Windows Fire wall doesn't inturupt me so I can allow it.

Bryce W
05-04-2006, 03:35 PM
I dont think its the firewall. I still think its something in the game itself. See if there is a update patch for the game on the makers website. Also check out the game makers forums to see if anyone else has had this problem.

You can still try the firewall though if you want, goto:
Start > Control Panel, click Network Connections, right click on your internet connection, choose Properties, then goto the Advanced Tab, click the Settings Button, then the Exceptions Tab and click the Add Program Button.

Jura
05-04-2006, 06:32 PM
Done. While it still does it during the game, it's been much better.

I guess I'll just have to wait till they patch it or my video card maker makes drivers to fix it. = (

Kiwwa
05-23-2006, 04:43 AM
First things first;

What's the video card you currently have in your computer?
What drivers do you currently have installed for your video card and have you had other drivers installed for it?
Have you had another video card in this computer previously, and if so, what kind was it?
Last but not least, what version of Direct X do you have installed (google 'direct-x version check' if you are unsure how to do this)

Hopefully we can fix this issue right up for you :)

Stealth
05-23-2006, 05:48 AM
Well, considering your current situation, you might want to:

Wait for the next revision of the patch - which takes a while and might not fix it.
Try with an alternate set of graphic drivers - either Omega, DNA or DHZer0point.
Run DXDIAG.exe (it comes with DirectX, so just type it into the Start-Run menu) and report your DX version here.


By the way, what happened to that overheating issue? Did you manage to fix it? If so, then the problem wasn't in overheat (though cooling it down definitely won't worsen anything).

Jura
05-23-2006, 03:09 PM
Kiwwa: I have no idea what graphic card it had, but since I did a factory restore, I would'n't think that'd matter?

Geforce 6600 GT and 8.1.9.8 is the version of the drivers for it.


Stealth: DirectX 9.0C (4.09.0000.0904)

I think it's the overheating with big programs thing. Which I'll be going to try to get fixed soon.

Stealth
05-24-2006, 12:19 PM
Well, your directX is the newest version so that can't be the issue (especially considering you didn't mention a reinstall in a while), so that leaves the heating problem.

Jura
05-27-2006, 01:44 PM
They made me clean it. ;_;

Bryce W
05-27-2006, 04:00 PM
Did it help? Be sure that you got the dust out of the heatsink and fans (high pressure air is good for this).

Jura
05-28-2006, 12:53 AM
Appears to have worked and I did to the hinksink and fans. Big clouds of dust...