PDA

View Full Version : My Games' is unable to run using your current user account


seabiscuit
11-26-2007, 08:17 PM
Can some or even one explain how to get rid of this thrilling message, "My Games' is unable to run using your current user account" ...

I've read various forums and one said *uninstall it* and one asked *how to uninstall what* and the answer never came forth.

I'll appreciate help on this one. Thanks.

(all those who do not see this question, please advise me immediately)

Simmy
11-26-2007, 11:04 PM
Are you running on a limited user account? Sounds like you need to run as admin. More info on your machine would help - What operating system, are you running on a domain?

seabiscuit
11-26-2007, 11:16 PM
Thanks for the response. I am running on a administrative account with Windows XP Service Pak2.

This started I think after upgrading to Norton360, although I'm not ready to lay blame on Symantec quite yet. Looking at this same error at various sites today, ones are getting it apart from Norton.
Someone mentioned a particular file they uninstalled and it worked. But, do you suppose that puppy would name the file that he uninstalled? Nay! Bright as a moonlit night that guy.

I'll appreciate your help if there's anything you can do.

Bryce W
11-27-2007, 07:31 AM
We've come across this before. Hopefully it helps:
http://www.technibble.com/forums/showthread.php?t=944&highlight=games

seabiscuit
11-27-2007, 10:45 PM
Thanks Bryce for the reply ... I've read that thread before. It actually still leaves one hanging with nought to do. I shall contact Symantec to see what they say or don't say.