PDA

View Full Version : Nero Advrcntr2.dll Problem


ollie
10-20-2007, 09:38 AM
Hi All
Can someone please help me. I have been using Nero Express6 for years and decided to try a ‘freetrial for Nero 8’ I tried it didn’t get on with it and so uninstalled it… Now every time I use windows explorer if I have the view on thumbnails and there is an .avi file I get an error message from Nero saying, This program requires the file advrcntr2.dll, which was not found on the system. (See the attached pic)
I have tried everything I know to get rid of it. Deleted all files I know of connected to Nero. Downloaded the driver advrcntr2.dll to my system drivers. Re installed Nero Express6 and still I get this problem.
I think this could be a registry error but I’m not confident about using reg edit.. I ran Ccleaner and System Machanic but this didn't help
Please can someone help….THANKS

Blues
10-20-2007, 07:55 PM
It sounds like an association issue check your file associations or using something like WMP to set it as the viewer for the problem file types.

ollie
10-21-2007, 08:19 AM
Thanks Blues for trying to help, however thanks to a friend of a friend who had the same problem some time ago. Following his advise I have now fixed the problem which was when Nero is uninstalled it leaves things behind which in my case caused the problem..
And this is how I did it.
First I uninstalled Nero (making a note of the serial No) then I visited the Nero support page ://ww2.nero.com/enu/Support.html. There I selected ‘Support’ then ‘Downloads’ then ‘Tools & Utilities’ then ‘Clean tools’ I then clicked on the version of Nero I had uninstalled (ver 6) I was then given a free download and instructions to get rid the bits left behind. I followed the instructions which got rid of the problem and then reinstalled my copy of Nero and all now works great…:-)

greggh
10-21-2007, 03:41 PM
If you use Revo Uninstaller to uninstall things it will clean up all the stuff left behind. It has worked great on Nero for me in the past.

http://www.revouninstaller.com/

The Goatboy
10-25-2007, 02:12 PM
I found out a Revo uninstaller a few months ago; it works great. highly recommend.