PDA

View Full Version : MS Server 2003 VPN Error


Holzster
09-23-2007, 10:46 PM
Hello all

I hope someone can help.

I have a MS Server 2003 with a Cisco Firewall. I have TCP Port 1723, IP Protocol 47 (GRE) are opened. I went through the VPN setup a few times. The connecting users do have mobile groups rights But every time I try to connect I get:

VPN Error 800 - I looked it up I get a lot about ports being blocked but 1723 is open to the server.

Any Ideas?

Thanks

Holzster

tkrabec
09-23-2007, 11:37 PM
Can you please describe the network layout a bit more. It is possible that port forwarding is not enables/working. Or the machines on the remote side may have ports blocked as well.

Holzster
09-23-2007, 11:50 PM
Internet coming in via Wireless T1 speed equivalent that is plugged into a firewall (Cisco). Plugged into a Cisco Switch.
All machine are plugged into this switch including the server.
I can get to the server via RDP or VNC remotely (other ports)

Thanks again

tkrabec
09-24-2007, 08:44 PM
Have you checked with your provider to see if they are blocking anything/

Holzster
09-26-2007, 04:35 PM
Sorry for the delay - I've been busy with other work.

Like a NOOB I forgot to mention one BIG thing (sorry). I do not think it is a firewall thing because before I get the error I get to the message (from the VPN connection box) "verifying username & password"

Also - I check with the ISP & they say they are not blocking anything

Thanks

The Goatboy
09-27-2007, 01:47 AM
So it's an authentication issue? Are you using local accounts on the vpn box/firewall or Radius or ?.

Holzster
10-05-2007, 11:06 PM
Right now I have the Firewall VPN port forwarded to the Server (MS 2003). I then gave the user rights to have remote access.
I even tried a user who has domain admin rights, & got the same error.
I tried creating a new user to make sure one of my templates are not corrupt - same error.
I have one thought - Make sure I am right here. MS Server 2003 does not start the firewall unless it is on the outside of the network right? I looked & tried to access the firewall but can not find it activated anywhere I Googled it & found that out. Am I wrong here? or is it hidden somewhere. Because that could be it.

Thanks

Holzster

tkrabec
10-07-2007, 12:51 AM
If you are using PPTP there is more than 1 port that needs to be forwarded. You need to forward the GRE port as well. Also if you can post the excerpts from your event logs and firewall from an attempt it would help as well.

Holzster
11-25-2007, 09:03 PM
Conclusion:

I contacted Micro$oft - they told me the same stuff I did, long story short I got the 3 level tier help (I MADE IT TO A REP IN THE US!!)

He remoted in (VNC was working OK) - he installed an update that he had & all was OK. I asked him what the update was he said it was an internal app that they used to resolve this issue.

SO, My question is why isn't this issue & app on the help pages if they created an app to resolve it!!

One more reason I like Linux more!!