PDA

View Full Version : Very slow boot, no USB - even afer recovery


TechGuy911
08-28-2007, 04:37 AM
Hi All,

I am working on a PC that has me stumped and would love some input if you have any.

It's a Compaq, SR1750NX. When I picked it up from the client, it would take about 10 minutes to get to the desktop wallpaper, then freeze. One other piece of info she told me was that the USB Ports did not recognize a thumbdrive she tried to use to back up some data.

I brought it home, pulled the drive and connected it to my bench machine, created an image of the drive, ran a series of Antivirus and anti Spyware etc, it came up clean except for a few toolbars, but all low risk threats.

Reinstalled the drive into the PC, still would not boot, not even into safe mode. Ran Windows Memory Test and Spinrite, both came back with no errors. Thinking corrupted drivers. I ran a standard recovery to reload system drivers (Like a Windows Repair), saving data.

After about 4 HOURS of recovery, it loaded to the desktop, extremely slowly, and ran very slowly once the desktop did load. USB ports still do not work. I have a sandisk micro that lights up when used, it lights immediately after being plugged in the port, then goes out, never loading or being recognized by Windows.

Knowing that I had the image to go back to, I did a full system restore, knowing that this would restore everything back to factory defaults. Well, no change, very slow boot time and no USB ports or Memory card reader for that matter. I checked the Bios, all USB options are turned on and Windows has drivers loaded in the Device Manager.

Client has small children, I am thinking that one has possibly stuck a car key, screwdriver or someting in one of the front panel USB or Firewire ports and shorted it out

Short of talking the client into trading out the motherboard, I am out of ideas. Anyone want to take a stab at this one?

I would appreciate any ideas anyone may have.

Thanks
Randy

Bryce W
08-28-2007, 05:57 AM
Seeing that there is no change even after a full system restore id assume it would be a hardware issue. You can probably test this with a boot CD like UBCD or something. If the UBCD also runs poorly its probably hardware.

As for the USB ports, you mentioned the front USB ports are dead. Do the rear motherboard-mounted ports work? Do they work under UBCD? If they do its probably drivers, if they dont its probably hardware.

Good Luck, I hate it when I get these types of problems, they drive you mad.

iladelf
08-28-2007, 07:14 PM
I'll vote for a slowly dying hard drive. I see this a lot these days. Try installing a new drive if you have one handy, put an OS on it and test the boot speed.

I also see these USB ports getting "fried" a lot these days too. First, think I'd try a new drive, then a new 4 port USB card for that issue (if the new drive fixed the speed issue).

Then again, if the comp. is an ancient one; it's time for the customer to move on. Can't tell you how many times I've heard, "It's only 10 years old!"

Those customers I really don't want; they're penny-pinching cheapskates that will call you for free advice time and again. Not worth it.