Firefox 2.0 Flaw

by Lee

There is a flaw in the internet browser Firefox version 2.0. The flaw is called Reverse-Cross Site Request which let attackers see the saved passwords in the firefox program.

The Password Manager does not properly check the URL before filling in saved info of the users into forms.

Other versions may also be affected. Therefore, the wise thing to do is to go into Tools – Options – Privacy. Then click on the passwords tab. Check off “Remember passwords” if it has a check on it.

Mozilla is currently finding a way to fix the problem.



About the Author

Lee is a computer enthusiast and technology writer.

Comments (0)

Comments are closed.